Nowy edytor notek

Permalink Autor: kokosek, data postu: poniedziałek, czerwiec 23, 2008 23:47
Treść dodana do postu 24-06-2008 o godzinie 00:07
Teraz jeszcze posty mi się nie dodają...

Chodziło w skrócie o to, że powrót do poprzedniego edytora lub przynajmniej udostępnienie trzech miałby o wiele większy sens niż puste gadanie i krzywdzenie części (wcale nie tak małej jak widać) użytkowników.
kokosek Postów: 2
Konto od: 7.01.2007
Miasto: Katowice
Permalink Autor: tomcio, data postu: wtorek, czerwiec 24, 2008 12:40
Cytat kokosek
Teraz jeszcze posty mi się nie dodają...


Kokosku - uwierz mi - to wina Twojego systemu - jeżeli nie działa Ci pisanie postów na forum to jest to kolejny dowód.

Te pomniejsze kwestie, które zgłaszają użytkownicy poprawiamy na bieżąco.
Ale jeśli Ci nie działa żaden edytor - to obawiam się, że ten stary też by Ci nie wiele pomógł - bo on działał na identycznej zasadzie jak wszystkie inne.
Sprawdź i powiedz czy działa  - demo starego edytorka jest tutaj:
http://www.kevinroth.com/rte/demo.htm

Stary edytor nie powróci na 100%. A to dlatego, że bardzo dużo osób ściągneło ff3, na którym pojawiał się błąd - import url(styleDumper.php).
tomcio Postów: 63
Konto od: 24.03.2004
Miasto: Gdynia
Permalink Autor: razahell, data postu: środa, czerwiec 25, 2008 09:16
A ja bym bardzo prosił Administratorów o zerknięcie do działu Pytania i problemy do tematu poświęconego problemowi z edytorem i felernym błędem z wciskaniem klawisza ENTER.
Pozdrawiam
Czujesz się urażona/-y moimi postami? Przyzwyczaj się, za głupotę trzeba płacić...
Linki: Regulamin - FAQ - Moderatorzy/Administratorzy - Kasowanie fotobloga - Szybsze kasowanie zdjęć
Dawniej: Vergil 'Sparda' - 12.04.2008 - 26.06.2009.
razahell Postów: 190
Konto od: 12.04.2008
Miasto: Środa Śląska
Permalink Autor: , data postu: środa, czerwiec 25, 2008 10:25
Teraz edytor jest ładniejszy. Jednak przeszkadza mi to, że można napisać tylko 100%. To denerwujące, bo nie można napisać trochę więcej!!!
Postów: 2
Konto od:
Miasto: Lublin
Permalink Autor: , data postu: środa, czerwiec 25, 2008 10:28
a mi nadal pod notka wychadza te reklamy ;/
Postów: 0
Konto od:
Miasto: Chrzanów
Permalink Autor: cajmel, data postu: środa, czerwiec 25, 2008 13:25
a mi to rybka.
cajmel Postów: 3
Konto od: 21.11.2007
Miasto: Kamieńsk
Permalink Autor: kokosek, data postu: czwartek, czerwiec 26, 2008 00:27
Cytat tomcio

Ale jeśli Ci nie działa żaden edytor - to obawiam się, że ten stary też by Ci nie wiele pomógł - bo on działał na identycznej zasadzie jak wszystkie inne.
Sprawdź i powiedz czy działa - demo starego edytorka jest tutaj:
http://www.kevinroth.com/rte/demo.htm


Ale stary działał bez zarzutu ;)

Teraz też się otwiera. screen.

Pozostaje powrócić do szarej rzeczywistości prostego edytorka. Miłe czasy nowego minęły bezpowrotnie.
A naprawdę nie można udostępnić trzech? Ci z FF3 nie mieliby tego napisu a ci, którzy z nowego edytora zadowoleni nie są mogliby wrócić do tego, co sprawdzone.
kokosek Postów: 2
Konto od: 7.01.2007
Miasto: Katowice
Permalink Autor: chatul, data postu: czwartek, czerwiec 26, 2008 18:26
Zgłaszam kolejny problem- przy każdym edytowaniu notki na jej dole dodaje się samoczynnie jedna wolna linijka "tekstu".
Mam zielone pojęcie ^^
chatul Postów: 5
Konto od: 21.03.2006
Miasto: Warszawianka
Permalink Autor: , data postu: czwartek, czerwiec 26, 2008 18:48
ja odkad pojawil sie nowy edytor notek nie moge dodac notki dluzszej niz kilka lini... Nie moge np. dodac wierszyka jak kiedys bo mi to poprostu ucina. U gory tak gdzie pokazuje procenty jest napisane ze zostalo mi 78% a notke i tak mi ucina ...
Don't wanna always have to be so nice
Dont wanna hear you say well that's just life
I dry out when I open my mouth
I make my way around it, make my way around it !!!
Postów: 10
Konto od:
Miasto: Góra Jeleni
Permalink Autor: owocowagumaxd, data postu: piątek, czerwiec 27, 2008 09:07
nie no jest ładny ale nie wiem jak się powiększa lliterki
wolę tamty!!!!!!!!!!!!!!!!!!
owocowagumaxd Postów: 0
Konto od: 1.02.2007
Miasto: Maków Mazowiecki
Permalink Autor: siedemsiedem, data postu: piątek, czerwiec 27, 2008 09:28
taaaa-.-'
mi nawet ten edytor nie zaskoczył.
i non toper pisze w prostym ;/ .
siedemsiedem Postów: 0
Konto od: 25.07.2006
Miasto: Prabuty
Permalink Autor: , data postu: piątek, czerwiec 27, 2008 17:51
mi tez nie dziala ten edytor xdddd, hah
Postów: 0
Konto od:
Miasto: szczecin
Permalink Autor: sandrinn, data postu: piątek, czerwiec 27, 2008 18:23
bo jak ja sobie włączam np. kolor notki różowy to zrobie enter
i jest inny kolor !

pomóżcie!
sandrinn Postów: 4
Konto od: 26.08.2007
Miasto: grudziądz
Permalink Autor: charlott, data postu: piątek, czerwiec 27, 2008 18:27
Mi tak samo jak niektórym użytkownikom photobloga nie działa ten nowy edytor. Nie wiem jaki był sens tworzenia nowego, jeśli widzicie jakie sa teraz tego efekty. Wszyscy, a może prawie wszyscy mają z nim jakieś problemy. Osoby, które ściągmęły sobie mf3.0 mogłyby ściągnąć straszą wersję i nie mieliby żadnych błędów. A tak większość cierpi bo nie może pisać notek, ze względu na to, że nie pokazują się im żadne opcje. Więc dziękuję bardzo;) Nie mogę pisać normalnych notek, bo moderatorzy zmienili edotor. Ja...

^^,
charlott Postów: 0
Konto od: 8.05.2007
Miasto: Zamość
Permalink Autor: eleventhsky, data postu: piątek, czerwiec 27, 2008 22:24
za każdym razem, kiedy dodaję notkę wyświetla mi się np takie coś:
Normal 0 21 false false false MicrosoftInternetExplorer4  /* StyleDefinitions */ table.MsoNormalTable {mso-style-name:Standardowy;mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0;mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt;mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times NewRoman"; mso-ansi-language:#0400; mso-fareast-language:#0400;mso-bidi-language:#0400;}
nie chce tego w notkach, więc usuwam edytyjąc ją. czy da się coś zrobić, żeby to się nie pokazywało?
pzdr. eleventhsky
eleventhsky Postów: 0
Konto od: 13.06.2008
Miasto: Wenecja
Permalink Autor: , data postu: piątek, czerwiec 27, 2008 23:29
ja wogóle nie mogę z tym nowym....;/
to jest koszmar!!!!!!!!
nic mi nie działa! połowa notki się ładuje...
i wogóle to nie mogę teraz powiększyć czcionki, zmienić koloru...no nic nie mogę teraz;/
Postów: 1
Konto od:
Miasto: Krapkowice